Problemer med kurspåmelding
Incident Report for Tekna
Resolved
This incident has been resolved.
Posted Jan 22, 2019 - 13:55 CET
Investigating
Vi har problemer med kurspåmelding for brukere som ikke er innlogget. Vi jobber med å løse feilen.
Posted Jan 22, 2019 - 12:13 CET
This incident affected: tekna.no.