Planlagt nedetid kl 1030-1035
Incident Report for Tekna
Resolved
This incident has been resolved.
Posted May 20, 2016 - 10:39 CEST
Identified
Vi oppdaterer tekna.no og får i den forbindelse 5 minutter nedetid
Posted May 20, 2016 - 10:24 CEST