Oppgradering av plattform
Incident Report for Tekna
Resolved
Det ser ut til at omleggingen har gått bra. Vi fortsetter å overvåke.
Posted May 30, 2016 - 16:53 CEST
Monitoring
Vi oppgraderer tekna.no. Vi får blant annen ny innloggingsløsning. Feilsituasjoner kan oppstå. Kontakt oss i tilfelle på websupport@tekna.no, hvis det gjelder endring av e-postadresse - kontakt oss på medlem@tekna.no.
Posted May 30, 2016 - 10:28 CEST