Problemer med innlogging
Incident Report for Tekna
Resolved
Vi har oppdatert innloggingsrutinen og nettleserproblemene skal være løst.
Posted Mar 12, 2018 - 15:12 CET
Investigating
Noen av våre brukere opplever problemer med innlogging. Det ser ut til at noen versjoner av Internet Explorer er påvirket.
Posted Feb 26, 2018 - 13:04 CET