Tekna.no - nedetid
Incident Report for Tekna
Resolved
This incident has been resolved.
Posted May 31, 2016 - 14:40 CEST
Investigating
Vi har fått uventet nedetid i forbindelse med oppdatering av kode.
Posted May 31, 2016 - 14:36 CEST