Glemt passord funksjonen er nede
Incident Report for Tekna
Resolved
This incident has been resolved.
Posted Aug 30, 2017 - 09:35 CEST
Investigating
Vi jobber med å løse feilen slik at det går an å lage nytt passord til tekna.no
Posted Aug 30, 2017 - 09:08 CEST