tekna.no er nede - vår leverandør er på saken
Incident Report for Tekna
Resolved
This incident has been resolved.
Posted Oct 27, 2016 - 20:48 CEST
Identified
Fortsatt feil dessverre. Vår leverandør har problemer med lagringsservere. Håper de klarer å fikse problemet snart.
Posted Oct 27, 2016 - 19:10 CEST
Update
Nettverksfeil
Posted Oct 27, 2016 - 15:32 CEST
Investigating
We are currently investigating this issue.
Posted Oct 27, 2016 - 15:29 CEST